Home Forums SEA WordPress Theme Disable Share Buttons for Posts

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24207
    sistardragonfly
    Participant
    Purchased
    Supported

    Hi,

    Share Buttons for Posts is set to ‘off’ in theme options, but icons still display under my posts.
    Not selecting any social network (all checkboxes off) and saving doesn’t work either, these settings go back to the default 3 after saving options.

    I could hide the social bar with css, but that wouldn’t be a real solution.

    #24210
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi,

    Please disable “Share Buttons On Normal Post” in the Content tab, check screenshot:
    https://www.dropbox.com/s/dll95uggtn2nst4/qq20210402-210454.jpg?dl=0


    Regards!
    SeaTheme – FAQsTwitterFacebook

    #24211
    sistardragonfly
    Participant
    Purchased
    Supported

    I overlooked that option, thank you!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!