Home Forums Mellow WordPress Theme gallery shortcode does not render gallery properly

Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #10077
    esalas
    Participant
    Purchased
    Expired

    Hello, i am having problems with the gallery shortcode of the Mellow theme. It seems that when I insert a gallery, the gallery does not display properly. the images just become large sized and do not lay out in the grid layout like they are supposed to .

    #10078
    SeaTheme
    Keymaster
    Purchased
    Expired
    This reply has been marked as private.
    #10080
    esalas
    Participant
    Purchased
    Expired
    This reply has been marked as private.
    #10081
    SeaTheme
    Keymaster
    Purchased
    Expired
    This reply has been marked as private.
    #10082
    esalas
    Participant
    Purchased
    Expired
    This reply has been marked as private.
    #10083
    SeaTheme
    Keymaster
    Purchased
    Expired
    This reply has been marked as private.
    #10086
    esalas
    Participant
    Purchased
    Expired

    I can see the pages anymore. the page loader doesn’t seem to reveal the page now.

    #10087
    SeaTheme
    Keymaster
    Purchased
    Expired

    the page loader doesn’t seem to reveal the page now.

    I am not clear this question. Please give more tips.
    I checked your page again, I didn’t find where’s wrong

    #10088
    esalas
    Participant
    Purchased
    Expired

    In chrome, the images still do not lay out properly, sometimes it will layout properly after i refresh the page.

    .In safari it has started to load again, but the images still aren’t laying out properly. some images do, and some images don’t. If i refresh the page, it seems to help the images load, but there are still some that don’t ever layout properly even after a page refresh.

    #10090
    esalas
    Participant
    Purchased
    Expired

    any luck figuring it out?

    #10091
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi, it works now. I installed a new version “Mellow – Origin”, I changed the js/custom.theme.js

    #10094
    esalas
    Participant
    Purchased
    Expired

    Great. it does appear to be working. Thank you for the support! I really appreciate it.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!