Home Forums ART WordPress Theme Hide play video buttons in portfolio

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25208
    singemutant
    Participant
    Purchased
    Supported

    Hi,
    I’m building a portfolio with a large amount of videos.
    Is there a way not to have the triangle icons on top of the featured pictures?
    Can you please advise?
    Thanks

    #25209
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi,

    Please paste the custom CSS code to “Appearance > Customize: Additional CSS”:

    .grid-list .video-play-btn {
        display: none;
    }

    If it doesn’t work, please leave the URL of the web page where the problem occurred (not just the homepage URL).


    Regards!
    SeaTheme – FAQsTwitterFacebook

    #25211
    singemutant
    Participant
    Purchased
    Supported

    Hi,

    Worked like a charm, also added

    .bm-masonry-grid .video-play-btn {
        display: none;
    }

    on my masonry grid which worked perfectly.

    I do have one more question:

    I can’t seem to have the excerpt displayed while using the ‘Item Style’ turned to ‘Image’ in my Portfolio Grid. When hovering a picture with a mouse, it’ll only show the title even though Excerpt is selected in the advanced menu as well. It does work when ‘Item Style’ turned to ‘Image + text’

    this is the page: https://tinyurl.com/k6c4h9vb

    Thanks!

    #25214
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi,

    There is not the option to show excerpt for ‘Image’ item style.

    We will consider to add it in the future.


    Regards!
    SeaTheme – FAQsTwitterFacebook

    #25215
    singemutant
    Participant
    Purchased
    Supported

    Ah shame, that would be good looking!
    Cheers

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!