Home Forums ART WordPress Theme Pages will NOT Update and go live

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #27444
    AMphoto
    Participant
    Purchased
    Supported

    When I am making updates to my portfolio in the BM Content Builder, all looks good and updates in the back end but it will NOT update and go live on my site. We’ve emptied the Cache and all the normal things that would effect this. Please advise.

    #27445
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi there,
    Welcome to SeaTheme forum.

    Please try to remove the modules what are not updated, and re-add new modules, save the layout and check if the webpage is updated.

    —————
    If it doesn’t work still, may I check your website? Could you please leave your wp-admin access (URL / username/password) by picking up “Set as private reply”?


    Regards!
    SeaTheme – FAQsWordPress CustomizationFacebook

    #27501
    AMphoto
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #27502
    SeaTheme
    Keymaster
    Purchased
    Expired

    Thanks.

    I checked your website, I found the BM content builder is not updated, I updated it. And I added a test page, I can add and edit modules, it works on the front page also.

    You can check again. If it doesn’t work, please give me more tips, I want to how to re-produce the issue. better record and paste a screen video of your process. Thanks.


    Regards!
    SeaTheme – FAQsWordPress CustomizationFacebook

    #27507
    AMphoto
    Participant
    Purchased
    Supported

    Im still unable to view the updates that I’m making to my “photo” main page. The “Saucony S21” portfolio is the page in question https://www.dropbox.com/s/ups32kyad7st0hb/Screen%20Shot%202022-05-10%20at%208.22.17%20AM.png?dl=0

    Please let me know if you have any solutions to this issue.

    #27508
    AMphoto
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #27509
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi,

    Thanks for the tips. I checked again, and fixed it. The Photo_old page works now.

    The shortcodes should NOT be on WordPress default editor, I deleted them.

    [ux_cb_wrap][ux_cb_group unique="1646017741155" col="0"][ux_cb_single_image unique="1645463271493" col="6"][ux_cb_single_image unique="1644945321538" col="4"][ux_cb_single_image unique="1644948166795" col="3"][ux_cb_single_image unique="1645637760324" col="6"][ux_cb_single_image unique="1634173963122" col="5"][ux_cb_single_image unique="1644950360315" col="5"][ux_cb_single_image unique="1645465298710" col="7"][ux_cb_single_image unique="1635196737966" col="5"][ux_cb_single_image unique="1634494322454" col="4"][ux_cb_single_image unique="1648088298010" col="6"][ux_cb_single_image unique="1634496846201" col="4"][ux_cb_single_image unique="1644951327208" col="5"][ux_cb_single_image unique="1644954187990" col="4"][ux_cb_single_image unique="1644955795554" col="3"][ux_cb_single_image unique="1634494035070" col="5"][ux_cb_single_image unique="1539795489749" col="5"][ux_cb_single_image unique="1581635506879" col="6"][ux_cb_single_image unique="1539794039127" col="4"][ux_cb_single_image unique="1539794213774" col="5"][ux_cb_single_image unique="1609870945937" col="4"][ux_cb_single_image unique="1541788681386" col="6"][ux_cb_single_image unique="1598375026034" col="5"][ux_cb_single_image unique="1601592078950" col="4"][ux_cb_single_image unique="1594861780601" col="5"][ux_cb_single_image unique="1590698845328" col="6"][ux_cb_single_image unique="1596748968453" col="5"][ux_cb_single_image unique="1550608307187" col="5"][ux_cb_single_image unique="1550609735164" col="4"][ux_cb_single_image unique="1550607354536" col="7"][ux_cb_single_image unique="1644963655679" col="4"][ux_cb_single_image unique="1644961689139" col="5"][ux_cb_single_image unique="1576626690520" col="6"][ux_cb_single_image unique="1576629707685" col="4"][ux_cb_single_image unique="1551823945971" col="5"][ux_cb_single_image unique="1576627881942" col="5"][ux_cb_single_image unique="1644955601066" col="5"][ux_cb_single_image unique="1576621582355" col="7"][ux_cb_single_image unique="1576621762828" col="4"][ux_cb_single_image unique="1576621692962" col="6"][ux_cb_single_image unique="1576627517253" col="4"][ux_cb_single_image unique="1581635537378" col="5"][ux_cb_single_image unique="1581635550857" col="8"][/ux_cb_group][ux_cb_text unique="1642741161490" col="12"]
    © ANDREW MAGUIRE PHOTO 2O22
    [/ux_cb_text][/ux_cb_wrap]

    You can delete the shortcodes if there is the same issue on other pages:
    Remove block from WordPress default editor


    Regards!
    SeaTheme – FAQsWordPress CustomizationFacebook

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!